Global Intuitive / Address Validate REST v2
Incident Report for Experian Data Quality
Resolved
The service has stabilized, and we are continuing to monitor closely
Posted Nov 30, 2019 - 13:10 UTC
Update
Issue still being monitored and will provide an update by the next 4 hours
Posted Nov 30, 2019 - 07:28 UTC
Update
We are still continuing to monitor the issue and will provide an update by the next 4 hours
Posted Nov 30, 2019 - 02:20 UTC
Update
We are continuing to investigate the issue and will provide an update by the next 4 hours
Posted Nov 29, 2019 - 22:28 UTC
Investigating
We are aware of some performance degradation currently.

We are investigating and monitoring the issue and will provide an update by the next 4 hours
Posted Nov 29, 2019 - 18:58 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).