Intermittent 502 bad gateway errors received on api.experianmarketingservices.com
Incident Report for Experian Data Quality
Resolved
Further investigations revealed that one of the load balanced web servers had abnormally high CPU usage which caused IIS requests to fail. The services were stopped from the faulty web server. All incoming requests will now be processed by the remaining load balanced web servers. Investigations into the high CPU usage on the faulty web server will commence at a later date. No further re-occurrence of 502 errors detected.
Posted 6 months ago. Jan 14, 2019 - 03:19 UTC
Investigating
NOC received multiple escalations regarding an intermittent 502 bad gateway error received by customers hitting the RT Hub endpoint for both email validate and phone validate
Posted 6 months ago. Jan 14, 2019 - 02:31 UTC
This incident affected: Email Validate - Real Time and Global Mobile Validate.