Email Validate - High level of unknown result for Gmail validations
Incident Report for Experian Data Quality
Resolved
Google has updated the network congestion issue in eastern USA, affecting Google Cloud, G Suite, and YouTube has been resolved for all affected users as of 4:00pm US/Pacific. However unknown level rates for Gmail is back to normal around 0230 UTC (03/06/2019)
Posted Jun 03, 2019 - 03:38 UTC
Update
Google has updated there were network congestion issue in eastern USA. Investigation on-going.
Posted Jun 03, 2019 - 02:30 UTC
Identified
The issue has been identified where Google services including Gmail is having a service outage at their end.
Posted Jun 02, 2019 - 21:45 UTC
Investigating
We are currently investigating the issue.
Posted Jun 02, 2019 - 20:21 UTC
This incident affected: Email Solutions (Email Validation, Automated Batch Email Validation).