Address Validate REST - Service intermittently unavailable
Incident Report for Experian Data Quality
Resolved
The incident was found to be caused by an outage to the virtual infrastructure. The affected back end servers were migrated to a healthy host. Services were back up and fully functional by 1242 UK
Posted Oct 16, 2019 - 14:10 UTC
Update
investigations are on-going. Support teams are in the midst of formulating a fix
Posted Oct 16, 2019 - 11:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 10:37 UTC
Identified
We're experiencing temporary issues with Address Validate Rest (Capture), so you might experience issues accessing it. We're investigating the issue and will provide an update by 1200hrs.
Posted Oct 16, 2019 - 10:36 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).