Incident Notification - P2 - Email Validate / Phone Validate - OPEN/RESOLVED
Incident Report for Experian Data Quality
Resolved
This incident have been resolved. SF#21384182
Posted Oct 29, 2020 - 23:44 UTC
Identified
The issue have been identified and a fix is being deployed.
Posted Oct 29, 2020 - 23:43 UTC
Investigating
We are currently investigating the issue.
Posted Oct 29, 2020 - 23:42 UTC
This incident affected: Email Solutions (Email Validation) and Phone Solutions (Phone Validation).