SaaS Capture
Incident Report for Experian Data Quality
Resolved
No further issues can be seen. The Capture App endpoint is functioning as expected without any errors. Incident will be marked as resolved and will be re-opened if the client(s) report in otherwise.
Posted 9 months ago. Dec 14, 2018 - 02:33 UTC
Monitoring
Support team identified the issue and made some changes on app server. Monitoring in progress to see the intermittent issue to resolved.
Posted 9 months ago. Dec 13, 2018 - 20:42 UTC
Investigating
PS Team reported customer having intermittent issue with Capture App. Support team has been engaged. Investigation on-going.
Posted 9 months ago. Dec 13, 2018 - 20:24 UTC
This incident affected: Capture Application.