Incident Notification - P2 - Address Validate SOAP - OPEN

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:30 UTC

Investigating

Some USA customers may be seeing intermittent DPV responses.
We are currently investigating the issue.
Posted Jun 10, 2025 - 23:30 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).