Address Validate (REST v2) slow down in MCK
Incident Report for Experian Data Quality
Resolved
Issues has been resolved and we will continue to monitor the situation.
Posted Nov 18, 2021 - 06:36 UTC
Identified
The issue has been identified and a fix will be implemented. Performance remains stable at this time.
Posted Nov 18, 2021 - 01:49 UTC
Update
We are continuing to investigate this issue
Posted Nov 18, 2021 - 00:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 19:21 UTC
Investigating
Some customers may have experienced some latency on some of their API calls. We are currently investigating.
Posted Nov 17, 2021 - 18:57 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).