Higher response times for EAV and Address Validate v2 in ANZ region

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 00:45 UTC

Investigating

Some customers in ANZ region may be seeing higher response times than normal. We are investigating
Posted Apr 28, 2026 - 00:15 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).