Incident Notification - P2 - Intermittent issue with EV / PV / AV Rest V2 / AV SOAP / PIQ - Open
Incident Report for Experian Data Quality
Resolved
This incident is now resolved.
Posted Nov 12, 2020 - 18:24 UTC
Monitoring
The issue have been identified and we are monitoring the services.
Posted Nov 12, 2020 - 18:12 UTC
Update
Email Validate, Prospect IQ, Address Validate REST V2, Address Validate SOAP ws2 are currently slower response times. We are continuing to investigate the issue.
Posted Nov 12, 2020 - 17:31 UTC
Update
We are still investigating this incident.
Posted Nov 12, 2020 - 17:04 UTC
Update
We are continuing to investigate the issue.
Posted Nov 12, 2020 - 15:03 UTC
Investigating
We are currently investigating this issue
Posted Nov 12, 2020 - 11:50 UTC
This incident affected: Email Solutions (Email Validation, Experian Email Validation, Automated Batch Email Validation), Phone Solutions (Phone Validation, Experian Phone Validation, Phone Validation (North America v1)), Enrichment Solutions (Experian Enrichment, Prospect IQ), and Address Solutions (Experian Address Validation, Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP)).