Issues at Mckinney Site
Incident Report for Experian Data Quality
Resolved
This incident has been resolved and been monitored closely.
Posted Sep 01, 2023 - 19:42 UTC
Identified
The issue has been identified and recovery is in progress within the DC
Posted Sep 01, 2023 - 18:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 15:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 13:37 UTC
Update
Investigation continues into the issue, but the impact is minimal as all services are failed out of the affected DC
Posted Sep 01, 2023 - 13:05 UTC
Update
All services are failed out of the impacted DC, and that investigations are ongoing to fix underlaying issue
Posted Sep 01, 2023 - 11:07 UTC
Investigating
We are aware of some issues on site; investigations are in progress.
US users may experience intermittent latency issue.
Posted Sep 01, 2023 - 09:11 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP)) and Enrichment Solutions (Prospect IQ).