File transfer (STS) issues with Hosted Data Studio - Multi Tenant

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 19:26 UTC

Investigating

Some customers may be experiencing issues with file import/export. We are investigating as a priority.
Posted Jul 02, 2026 - 16:40 UTC
This incident affected: Hosted Aperture Data Studio (Australia [AU1], United Kingdom [UK1], United States [US1]).