Email Validate Auto-Batch
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Dec 25, 2020 - 12:04 UTC
Update
The development team is still working on investigation, update to follow
Posted Dec 24, 2020 - 10:14 UTC
Update
The Dev team is still investigating, but it appears that a small number of batches that were inflight over the weekend have been impacted by some routine patching of the servers, if you are unable to download your completed files please contact the support team.

EV Batches are currently processing normally
Posted Dec 23, 2020 - 10:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 23, 2020 - 02:38 UTC
Investigating
We experience intermittent disruptions in downloading batch jobs. We are currently investigating this issue.
Posted Dec 22, 2020 - 23:15 UTC
This incident affected: Email Solutions (Automated Batch Email Validation).