UK AVv2 inconsistent results on the GBR addresses for UK
Incident Report for Experian Data Quality
Resolved
AVv2 (GI) is fixed now. Support team will monitor for stability.
Posted Jun 16, 2021 - 15:01 UTC
Investigating
Support team is currently checking on this issues
Posted Jun 16, 2021 - 11:59 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).