Higher than usual response times for Address Validate SOAP US, Address Validate v1 REST, AV v2 REST US, Email Validate, Phone Validate and Capture App US. This started from approx 1940 UTC
Incident Report for Experian Data Quality
Resolved
Upon further investigations by the Operations team all services are now resumed to their primary data center and should be accessible to all customer(s). EDQ NOC to continue monitoring.
Posted Nov 26, 2018 - 22:12 UTC
Investigating
Multiple alerts received indicating issues across Address Validate SOAP US, Address Validate v1 REST, AV v2 REST US, Email Validate, Phone Validate and Capture App US endpoints. restart of relevant application components has been initiated. Investigations on-going
Posted Nov 26, 2018 - 21:37 UTC
This incident affected: Phone Solutions (Phone Validation, Phone Validation (North America v1)), Email Solutions (Email Validation), and Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP), Capture Application).