Incident Notification P2 - Issue with EAV/AV SOAP - OPEN

Incident Report for Experian Data Quality

Resolved

The issue have been identiified and the issue is now fixed.
Posted Apr 29, 2026 - 11:55 UTC

Investigating

We are currently investigating the issue.
Posted Apr 29, 2026 - 11:24 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (SOAP)).