Incident Notification - P2 - Aperture Email Validate - OPEN
Incident Report for Experian Data Quality
Resolved
Connectivity to endpoints on Azure recovered. Application response times continues to be normal.
Posted Jan 16, 2020 - 07:06 UTC
Monitoring
Clients based in APAC region might experience high response times or intermittent connectivity issues when accessing Email Validation services through Aperture endpoint : https://api.experianaperture.io/email/validation/v1

Our engineers has manually failed over services hosted in Australia to sites located in Europe and US.

Services are now back to normal operational state - but we are monitoring the situation closely
Posted Jan 16, 2020 - 04:40 UTC
This incident affected: Email Solutions (Experian Email Validation).