Incident Notification - P2 - Address Validate SOAP - OPEN
Incident Report for Experian Data Quality
Resolved
We've resolved the issues with the service and it's now back to normal. We're now analysing the causes to ensure we continue delivering the best possible levels of service.
Posted Dec 06, 2019 - 02:16 UTC
Update
AV SOAP platform remains stable. Monitoring and checks ongoing.
Posted Dec 05, 2019 - 23:34 UTC
Investigating
Multiple customers are reporting intermittent timeouts on the US ws2 endpoint. We are currently investigating
Posted Dec 05, 2019 - 21:14 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).