Performance degraded for Aperture Email Validate and Enrichment
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 06:24 UTC
Monitoring
A fix has been implemented by Microsoft.
Posted Sep 11, 2019 - 05:47 UTC
Identified
This issue has been identified where Microsoft Azure currently having network infrastructure issue at AUS EAST region.
Posted Sep 11, 2019 - 04:54 UTC
This incident affected: Aperture Email Validation and Aperture Enrichment.