P2 - Network connectivity - Potential performance issues
Incident Report for Experian Data Quality
Resolved
ISP – GTT has resolved the issue with a partner hub. Time of resolution was at 1326 UK. No further alerts received by NOC
Posted Mar 19, 2019 - 16:14 UTC
Identified
There is an ongoing Network Connectivity issue at the Experian Mc Kinney Datacenter. The data center operations team is currently working with ISP ( GTT ) to resolve the issue.Customers might experience some form of latency and /or timeouts as a result of this.
Posted Mar 19, 2019 - 12:38 UTC
This incident affected: Phone Solutions (Phone Validation, Phone Validation (North America v1)), Email Solutions (Email Validation, Automated Batch Email Validation), Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP), Capture Application, Clean Application, Clean API), Other (EDQ.com, Electronic Updates), and Enrichment Solutions (Prospect IQ).