Expiring certificate for updates.qas.com
Scheduled for Jul 26, 04:00 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 07, 2022 - 13:04 UTC
Scheduled
“The current Entrust certificate for Electronic Updates (updates.qas.com, dn2/dn3/dn4/dn5.updates.qas.com, logic.updates.qas.com, ws.updates.qas.com) will be expiring. The new certificate will be swapped into production at 04:00 UTC on the 26’st of July, 2022. There should be no interruption to service at this time.

The new Entrust certificate will be available for download from 19th July 2022 onwards at https://docs.experianaperture.io/more/download-certificates/. For many customers, no action needs to be taken. If automatic certification updates are enabled, the new certificate will be installed seamlessly with no required intervention and no interruption to your service. However, some customers may not have this enabled, and will have to download and install new certificates manually. We advise you to consult with your internal IT team to determine what the required process is for your business.

If you have any further questions, please call your Experian support team.”
Posted Jul 26, 2022 - 04:00 UTC
This scheduled maintenance affects: Other (Electronic Updates).