Incident Notification - P2 - Address Validate REST v2 US - OPEN
Incident Report for Experian Data Quality
Resolved
A rolling restart of a particular application component was performed across a few application servers. Response times for AV REST US back to normal rates of approx. 1-2 seconds in average
Posted Dec 10, 2019 - 03:14 UTC
Investigating
Internal tests on the API returned intermittent high response times of up to 10 seconds. We are currently investigating the issue
Posted Dec 09, 2019 - 23:31 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).