Email Validate Batch - files not processing
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 5 months ago. May 02, 2019 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 02, 2019 - 20:16 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 02, 2019 - 19:15 UTC
Investigating
We are currently investigating the issue where the Email Validate Batch is not processing files.
Posted 5 months ago. May 02, 2019 - 18:47 UTC
This incident affected: Email Validate - Batch.