Degraded performance on Address Validation (REST v2) and Address Validation SOAP - AUS Datacenter

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 03:40 UTC

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 03:15 UTC
This incident affected: Address Solutions (Address Validation (REST v2), Address Validation (SOAP)).