High error levels for AV Rest V2 and EAV in UK region

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 15:40 UTC

Investigating

Some customers in the UK may be seeing high error levels. We are investigating.
Posted Sep 21, 2026 - 14:05 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).