Incident Notification - P2 - Address Validate SOAP ws3
Incident Report for Experian Data Quality
Resolved
This incident have been resolved.
Posted Nov 12, 2020 - 11:59 UTC
Identified
The issue have been identified.
Posted Nov 12, 2020 - 11:58 UTC
Investigating
We are currently investigating this issue
Posted Nov 12, 2020 - 11:57 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).