Self-Service Portal - Reporting in the customer (self-service portal) being inaccessible

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Feb 18, 2023 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted Feb 18, 2023 - 15:23 UTC

Investigating

We're experiencing temporary issues with Reporting in Self Service Portal, so you might experience issues accessing it. We're aware and investigating the issue. We will provide an update soon.
Posted Feb 18, 2023 - 15:16 UTC
This incident affected: Other (Self Service Portal).