Address Validate v2 (Capture API) - Potential performance issues
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 14, 2019 - 02:56 UTC
Identified
The issue has been identified and a fix is being implemented. Further updates to follow by 0400hrs BST
Posted 2 months ago. Aug 14, 2019 - 02:12 UTC
Update
Investigations are still on-going.Further updates to follow by 0300hrs BST
Posted 2 months ago. Aug 14, 2019 - 01:07 UTC
Investigating
We're experiencing temporary issues with Address Validate v2 (Capture API) at our US data centre, so you might experience slightly longer response times. We're investigating the issue and will provide an update by 0200hrs BST.
Posted 2 months ago. Aug 14, 2019 - 00:20 UTC
This incident affected: Address Validate (REST) v2.