Network Connectivity in McKinney Datacenter
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 04:05 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2021 - 03:40 UTC
This incident affected: Email Solutions (Email Validation, Experian Email Validation), Address Solutions (Experian Address Validation, Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP), Capture Application), and Enrichment Solutions (Prospect IQ).